iPhone 6S (+other iOS devices) not waking up *confirmed*

Discussion in 'iPhone' started by wakinghour, Sep 29, 2015.

?

Have you encountered this issue yet?

  1. Yes

    695 vote(s)
    56.6%
  2. No

    533 vote(s)
    43.4%
  1. The Game 161 macrumors P6

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
  2. Jk4657 macrumors newbie

    Joined:
    Oct 1, 2015
    #102
    I have been having this problem with my iPhone 5 for a few months now. So can't be just new phones or iOS.
     
  3. JSandefer macrumors newbie

    Joined:
    Sep 9, 2011
    #103
    I overslept this morning, because my phone quit working overnight! (no alarm) I tried the power button, but it was unresponsive. When I went to try a hard reset, I BURNED my finger on the home button. Took it to an AT&T store, and it burned the rep's finger too. He finally tried doing a hard reset holding the buttons (with finger protected) for 10+ seconds, and it finally restarted.

    I'm running iOS 9.1 Beta on my 64GB iPhone 6S.
     
  4. robert05au macrumors regular

    robert05au

    Joined:
    May 19, 2005
    Location:
    Dubbo, NSW
    #104
    Nothing here as yet iPhone 6S Plus 16GB

    Thanks for the heads up will post if anything suddenly starts
     
  5. Borybaby macrumors member

    Joined:
    Apr 22, 2015
    #105
    Not sure if anyone knew this or tried it, but when my iPhone 6s Plus went off I hit my apple watches find iPhone ping button and the phone was still on. Just a black screen.
     
  6. alangh macrumors newbie

    Joined:
    Mar 28, 2005
    #106
    Rose Gold iPhone 6s running IOS 9.0.1.

    The screen was off, and the phone rang. The screen remained dark, but the ringing kept going, but couldn't be answered. The home button was EXTREMELY hot, and the only way to get the screen back on was to hard boot it (home and power buttons)

    It was very worrisome just how hot the home button was. It stayed that way until the hard reset. It hasn't happened since, but keeping my eye on it.
     
  7. Max(IT) Suspended

    Max(IT)

    Joined:
    Dec 8, 2009
    Location:
    Italy
    #107
    For the sake of the stat it didn't happen to my iPhone 6...
    Since I'm seeing also iPhone 5S and 5 user with this issue I think it's software related, maybe triggered by some settings/ app combination
     
  8. Max(IT) Suspended

    Max(IT)

    Joined:
    Dec 8, 2009
    Location:
    Italy
    #108
    Not related since there are some A8, A7 and even A6 involved...
    I was sure people would have thrown this ....
     
  9. zarysm macrumors newbie

    zarysm

    Joined:
    Oct 1, 2015
    #109
    I've also had this issue happen to me, twice. luckily I naturally wake up a bit before my alarm or I would've missed it.

    I have a 6s + 64gb space grey, I'm not sure where to find which processor I have. I'm running the 9.1 beta 3
     
  10. b-a-r macrumors newbie

    Joined:
    Jul 10, 2008
    #110
    Yup, happened twice to me so far. (6s, 128g Space Grey 9.1 Beta 3). Issue happened twice on iOS 9.1 Beta 1, none on Beta 3 so far. Hard re-boot was the only resolution.
     
  11. rsnhakan macrumors regular

    Joined:
    Oct 24, 2014
    Location:
    The Netherlands
    #111
    My 6s 64gb gold produced in week 34 does not have any issues. I even restored from a back up (which I use since iphone 4).
     
  12. thegoodsir macrumors member

    Joined:
    Apr 21, 2011
    #112
    Ironically, this happened to me like one minute before I saw the macrumors story... (6s+, 64GB silver, 9.1 beta 3)
     
  13. Simplicated macrumors 65816

    Simplicated

    Joined:
    Sep 20, 2008
    Location:
    Waterloo, Ontario, Canada
  14. abiem macrumors newbie

    abiem

    Joined:
    Jul 25, 2014
    #114
    Yeppp my happened a couple times already and I only have the iPhone6 with iOS9 on it. It even happened once while the phone is unlocked -- just suddenly went dark outta nowhere.
    Also easiest way to trigger this "shut off" is if you go and change your system language -- after the language changes your system will reboot -- but 4/5 times it won't wake back up itself and pressing the power button won't do anything. You have to hold power + home as described in this issue

    If I remember correctly this happened to me both on iOS9.0 and 9.0.1
     
  15. cnick6 macrumors regular

    cnick6

    Joined:
    Sep 14, 2014
    Location:
    Bellevue, WA
    #115
    I was just looking at a JetsamEvent diagnostic logs and at the very start they mention the type of kernel. Mine shows /RELEASE_ARM64_S8000 which is what my CPU is... from your test app.

    Can you check one of the logs and see if shows the S8003 value? I'm guessing it might...

    Obviously this would allow everyone to easily check their 6S phones...
     
  16. Travisimo macrumors 6502a

    Joined:
    Dec 22, 2009
    #116
    Since launch day, I have not had this happen a single time. Just for statistics, here's my info:

    AT&T iPhone 6s Plus Rose Gold 64gb
    Set up as new, not restored
    Upgraded to 6.01
    Then added the Beta profile
    Upgraded to 9.1 Beta 2
    Upgraded to 9.1 Beta 3

    Have never had the issue.
     
  17. Keefsloan macrumors newbie

    Joined:
    Oct 1, 2015
    #117
    Happened twice since Friday. Once when phone was just on desk (not plugged in). And this morning (Friday) when the alarm didn't activate (phone was plugged into charger overnight). Both times the two button reset brought it back to life. No hot home button.

    64gb 6s. EE (UK). iOS 9.0.2.
     
  18. Bazooka-joe macrumors 68020

    Bazooka-joe

    Joined:
    Mar 12, 2012
    Location:
    Swindon, England
    #118
    All good on my 128gb 6s Plus. Performed perfectly since last Friday
     
  19. matthijst macrumors regular

    Joined:
    Jun 8, 2009
    #119
    Happened to me as well while it was on the charger. Took it off to go out and it was shut down (was at 35% when I put it on the charger and full once I restarted it).
     
  20. UnapologeticallyTechy macrumors newbie

    Joined:
    Oct 1, 2015
    #120
    I've seen this issue twice since 6s release day. First time it seemed to be glitchy notifications (clicked NYTimes notification and received an iMessage at exactly the same time) which caused Notification Center to freeze up, followed by the screen shutting off and the device becoming unresponsive to home/wake buttons. Forced reboot.

    Second time was when connecting iPhone to the Apple Lightning Dock. First connection it said "Accessory not supported". I unplugged it and reconnected it, which then sent the device into the unresponsive state in need of another reboot.

    iPhone 6s Plus 64 GB (unlocked). First issue: 9.0. Second issue: 9.0.2.

    Set up as new device when arrived, not restored from backup.
     
  21. foundationcitizen macrumors newbie

    foundationcitizen

    Joined:
    Oct 1, 2015
    #121
    I have had about 8 times where my phone turned off for no reason. BUT, unlike others, I simply re-hit the home button and it comes on. I keep thinking I have done something wrong, so it did not really worry me. When I saw the issue on macrumors, I knew I was not crazy.

    iPhone 6plus, 128 gb, gold, iOS 9 (although today I upgraded to the latest)

    Other than that issue, the phone has been GREAT.
     
  22. Ninja Dom macrumors 6502

    Ninja Dom

    Joined:
    Feb 12, 2007
    #122
    iPhone 6S 128GB Gold
    iOS 9.0.1

    1. Plugged iPhone into charger and left on charge overnight.

    2. Woke up in the morning and iPhone was off.

    3. Held Sleep & Home button for 10 seconds until iPhone restarted.

    4. iPhone booted up fine with 100% battery
     
  23. MLVC macrumors 6502a

    MLVC

    Joined:
    Apr 30, 2015
    Location:
    Maastricht, The Netherlands
    #123
    No issues here on my 6s Plus 64GB silver. *knocks on wood*
     
  24. dimonius macrumors newbie

    Joined:
    Jun 8, 2010
    Location:
    GA
    #124
    no issues since launch date.
    6S+ SG 128 ATT; restored from 6+ iTunes backup; 9.0.2
     
  25. mashwhe macrumors newbie

    mashwhe

    Joined:
    Oct 1, 2015
    #125
    Happened to me at least twice so far, with no interaction. Just pulled phone out of pocket and it's dead.

    iPhone 6s 128GB SG iOS 9.0.1

    Haven't had it with 9.0.2, yet.
     

Share This Page