iPhone 6S (+other iOS devices) not waking up *confirmed*

Have you encountered this issue yet?

  • Yes

    Votes: 695 56.6%
  • No

    Votes: 533 43.4%

  • Total voters
    1,228

Zerotolerance

macrumors member
Dec 5, 2011
61
6
New Hampshire
This happened to my iPhone 5 last night. Never happened before on my 5, ever. This aside, though, my 5 has been acting pretty normally on iOS 9. Wish I could say the same, though, for my iPad Air, which has a lot of issues with sluggish multitouch gestures and confused screen rotations since I upgraded to 9.
 

IrishSpring

macrumors newbie
Aug 21, 2013
2
0
It happened to me for the first time this morning. The phone turned black and none responding to noting. I did a power-home button reset to get the iPhone to working condition. Was in the Apple podcast app when it happened and pressed on pause when suddenly screen came blackan. The phone was charging with official Apple charger.

- iPhone 6S 64G Gold champagne unlocked (preorder at launch date)
- Was updated to iOS 9.0.2 when it was available
- Wireless provider: Telus

Crash report
 
Last edited:

theitalianlawyer

macrumors newbie
Oct 2, 2015
1
0
I am experiencing the same issue on my iPhone 5. It keeps freezing, shutting off and rebooting several times a day.
 

AdamskiUK

macrumors regular
Sep 6, 2011
166
190
Experienced this on my first night of having an iPhone 6S. Alarm never went off, totally screwed me over.

iPhone 6S 64GB Space Grey UK
Was on iOS 9.1 PB

Reverted to iOS 9.0.2 and it seems squeaky clean, though my peek and pop now seems to be lagging.
 

boogieman

macrumors regular
Nov 10, 2004
185
6
iPhone 6s+ 128gb Verizon
iOS 9.1 beta 3
1st incident was Sunday morning after unplugging from charger wouldn't turn on

2nd incident was Tuesday morning. Same as above went to unplug from charger and nothing.
 

OK1990

macrumors newbie
Oct 1, 2014
2
0
Iowa
So just recently since I've had my 6S Plus I've been turning my iPhone off overnight to charge it. However last night I did not and I woke up confused because my iPhone would not wake up. Before going to bed I had at least 40% battery. Here's the weird part. *I NOTICED TOUCH ID WAS HOT BEFORE EVEN HEADING OVER TO MACRUMORS.COM* So I put it on the charger for a couple minutes and held the home button and power button for a hard reset. So this post is 100% related and is very odd considering I experienced everything mentioned! I'm running iOS 9.1 beta 3.
 

supersalo

macrumors 6502
May 14, 2010
383
133
I had this happen the other day on my 6s Plus. I fell asleep and woke up in the middle of the night to (what I thought was) a dead battery. Plugged it in
and went back to bed. Woke up in the morning and the phone wouldn't turn on. Holding Sleep & Home button didn't do anything. It would only turn on
after I held the Sleep button for longer than 10 seconds. I also noticed that the phone was at 40% (so it appears it didn't charge at all for the few hours it
was plugged in).

The only weird thing in the phone logs was this:

Boot failure count: 1
Boot faults: btn_rst
 

watson10

macrumors member
May 7, 2010
43
4
Well, it happened to me. 6s 64gb iOS 9.01 When I tried to wake from sleep the home button was HOT. Really hot. Hard reboot, hold home and power button got turned on. I will update to 9.02 to see if it helps.
 

Jdgrey52

macrumors member
May 3, 2015
94
44
iPhone 6s Plus 128g at the time running 9.1 beta 2. iPhone shut off and home button was hot. Was charging over night and alarms did not go off in the morning.
 

Shin Enzyme

macrumors newbie
Oct 2, 2015
3
0
Woke up during the night (around 5am I believe) and tried to wake my iPhone to see the time, no response. Tried several times with the power button and home button and sticking it back on the dock in case it was flat. Eventually decided to force a reboot with Home+Power. As I was doing this I noticed that the home button was noticeably warm. Device rebooted fine and has been fine since. I figured it was a weird one off, then read this story this morning.

Model: iPhone 6S 64GB (MKQP2B/A), iOS: 9.0.2 (13A452), Locale and Operator: UK, O2-UK, Install type: Clean (did NOT restore a previous backup).

As poster above mentioned an entry in the logs: "ResetCounter-2015-10-02...." which contains amongst some crash reporter keys and a date of "2015-10-02 04:45:46 +0100" and "Boot failure count: 1, Boot Faults: btn_rst, Boot stage: 255, Boot App 2681261667"
 

Jman13

macrumors 68000
Aug 7, 2011
1,509
150
Columbus, OH
Had my 6s since launch day and no issues so far. Did not restore from backup, if that makes any difference. Somewhat worrisome issue, though. I hope it's software and Apple issues a quick fix.
 

discorevilo

macrumors member
Apr 27, 2015
41
0
This has happened to me a number of times, sometimes on charge, sometimes not on charge. I have bug reported it to Apple with bug report ID 22872403 - including a full dump of all logs from the device.

It was occurring on iOS 9.1 beta 2 (13B5119e). There was an update this morning to iOS 9.1 beta 3 (13B5130b), hopefully this will fix the issue but will have to live with it for a while to see.

iPhone 6s Plus 64GB (MKU82B/A)
 

gregd33

macrumors member
May 3, 2011
68
8
I have had this issue twice. now.. It just happened to me for the second time.

iPhone 6S 64GB
9.1 BETA PB 1 (havent upgraded to PB2 yet)
ATT

EDIT: My home button was not warm/hot at all. I did have to hold the home and lock buttons down to reset it... came back fine.

In both instances this has occurred, I had just finished sending an Message to another iPhone and/or just received one. My Mac pinged as if I had a message and i picked up my phone to look at it... it was not powered on.

I am concerned since I too use my phone as an alarm and if it doesnt go off, I am screwed.

Thanks peeps!
 
Last edited:

kels

macrumors newbie
May 25, 2010
19
0
Happened once to me, 128GB 6s+ 9.1 beta 2, came back after a force reset.
 

mspman

macrumors regular
Jun 7, 2007
221
69
Minneapolis, MN
I too am experiencing this issue. I went to check my phone yesterday afternoon and it wouldn't turn on. Nothing worked, I tried plugging it into my laptop with nada. I forced a reboot and it's worked ok since. It's a 6+ 64gb Gold Verizon. When I held the home button down to reboot the phone, I thought it was burning my fingerprint.

iPhone 6+ 64gb gold Verizon
iOS 9.0.1
 

Jman13

macrumors 68000
Aug 7, 2011
1,509
150
Columbus, OH
The reports of regular iPhone 6 and 6+ users experiencing this in addition to 6S users has me hopeful for a software fix. While I am not experiencing it (yet), it seems like a very inconvenient bug that Apple needs to fix pronto.
 

Misaki

macrumors regular
Oct 31, 2011
170
55
IMO... the "hot home button" only happens when it's waiting for touch ID.

Here's my theory:
The screen goes black for whatever reason (eg power saving) but it's asking for the password/touchID for some reason.

When I initially got the iPhone, I tried to do the iOS update, and it got stuck on Verifying update, so I hard reset it then, and haven't had any issue with it. My iPad had no issue with 9.0.1 but did the same thing the iPhone did with 9.0.2's update, even though the iPhone didn't do it this time. So -something- has changed with the "locked home screen" in between those updates IMO.

The home button doesn't get on hot on models that do not have Touch ID, likely because it's the TouchID sensor that's getting hot (eg iPhone 5S but not 5C and all later models.)

So the theory IMO, is that whatever software process is used to ask for TouchID or password is "stuck" with the screen off. The "stuck Verifying update" for example, requiring the hard resets were "locked up" with no touch screen response, even though stuff behind it (eg the home screen) was still running and throwing notifications up.
 
  • Like
Reactions: wakinghour

theeaglesfan005

macrumors newbie
Apr 11, 2015
4
0
128GB 6S Plus (Gold) (Verizon)
iOS 9.1 PB2

It happened twice to me

I downloaded iOS 9.1 PB3 a couple days ago and it has happened (yet)
 

Clive Barnes

macrumors newbie
May 28, 2009
13
1
Update #1: iOS 9.0.2 is released.
Update #2: Issue confirmed in isolated cases at Apple forums
View the latest data here.

We are getting a lot of data now which takes time to put together. I've forwarded the document, which is being updated daily, to Apple's engineering team.

Issue:
Many users have found out that their iPhone 6S, 6S+ (some 6) turns off by itself, even when left unattended. It is fixed by forcing a restart of holding the home and power button for 10 seconds. Had this issue? Read below.

iOS public release users:
Please post your model, OS, and actions before the problem occurred.

iOS beta users:
Please post the same info as above, but also report it through Apple's bug report.


Sample Diagnostics:
iPhone 6S 64 GB Gold
iOS 9.01

1. Plugged iPhone 6S to USB on Windows PC
2. Changed region to US where iOS restarted itself automatically
3. I didn't see the Apple News app so I restarted manually with the power button
4. I checked a few minutes later and the home button nor power button could wake the device
5. I restarted the device holding the home and power button for 10 seconds
https://support.apple.com/en-us/HT201559
 

jldesutter83

macrumors 6502
Oct 20, 2013
251
129
Illinois
Mine has randomly rebooted twice since last night. Plugged in both times. The first time I was on MacRumors reading reading this thread and it went black. I touched the home button, not overly warm and it rebooted itself. Second time was this morning when checking the time. I used a non-touch ID finger on the home button saw the time and laid my head back down. Then I noticed the brightness from the reboot screen. Different than what's been reported but still worrisome.

6s 128GB Verizon iOS 9.0.2
 
Last edited:

seancca

macrumors newbie
Jun 20, 2010
13
2
Hey guys can't say I am experiencing the issue but I used to work at the apple store and I have a question to try and help the info you are passing along to the engineering teams. Are you guys actively doing something on the phone, by this I mean you are looking at the phone and interacting with the screen, when this happens or is it more the phone has essentially put the display asleep. e.g. Listening to music in the car or at home, overnight on a charger, just having it sit on the desk?

Reading some of the responses it sounds like it leans that way. I would say for whoever is gathering the info and sending it and that it seems like it is happening when the display goes to sleep sounds like something with the display not re-waking but the phone itself is on. Sounds like it is software and not hardware because the hard reset is getting it out of that.
 
  • Like
Reactions: ArizonaAnnie