Kernel Panic! Could it be my Hard Drive. Please Help!!

Discussion in 'Mac Basics and Help' started by jaimech, Mar 8, 2016.

  1. jaimech, Mar 8, 2016
    Last edited by a moderator: Mar 8, 2016

    jaimech macrumors newbie

    Feb 16, 2013
    I got a Brand New Retina iMac 27 inch with a Fusion Drive. Yesterday as I was working the machine restarted and went into a panic loop. it loads until half way the loading bar with the apple logo and it goes into a message that reads "Your computer restarted because of a problem" I tried all the methods in forums with different start options. It's good to point out that I have no access to a CD-DVD with OSX cause apple doesn't give one anymore, or restore options because neither Command-R or Command-Option-R takes me anywhere. I tried resetting the NVRAM, Apple Hardware diagnostics, I tried fsck -yf command on single user and I tried resetting the SMC. None of these worked.

    The restarting loop gives me a message every time too hard to read because on 27 inch monitor the print is super small on the error message and also disappears really fast. Is there a way to pause the screen when it shows the error message?

    Also important to notice that I have a windows 10 bootcamp partition on the same hard drive and I can still access that no problem. When I do everything runs smoothly. The real problem for me is that as I mentioned before it is a brand new Imac so I had just finished transferring all my work from years there and I was about to copy it to my brand new External device, I am panicking over loosing my files. I though I would get my wife's mac and start mine on Target Disk mode. I did that and connected my iMac to her's over Thunderbolt. Surprise!!! now her imac goes into the restart loop with the exact same panic error message. I disconnected my iMac from hers and everything loaded just fine on hers. I connected again with her computer already started and my boot camp partition came up but the OSX HD partition where I have all my work doesn't come up anywhere. How could I retrieve my info? Also I looked for the panic log and I am posting it here. Please help. The most important right now is to save my data as the machine is on warranty and I will take it in as soon as I get my data safe.

    Anonymous UUID:  4F3AABEF-4148-FF3A-36CC-B82CFABF4884
    Tue Mar  8 16:04:13 2016
    *** Panic Report ***
    panic(cpu 1 caller 0xffffff80131d6a9a): Kernel trap at 0xffffff7f96b90c3e, type 14=page fault, registers:
    CR0: 0x000000008001003b, CR2: 0xffffff8029343000, CR3: 0x0000000018765000, CR4: 0x00000000003627e0
    RAX: 0x0000000000e73500, RBX: 0x0000000000000000, RCX: 0x0000000000000001, RDX: 0xffffff8116c7bdd0
    RSP: 0xffffff8116c7bcf0, RBP: 0xffffff8116c7be70, RSI: 0x0000000000000021, RDI: 0x0000000000000000
    R8:  0x0000000000002000, R9:  0x00000000000000ff, R10: 0x0000000000000000, R11: 0x00000005ef318e70
    R12: 0x0000000000000001, R13: 0xffffff8027417800, R14: 0xffffff802933b000, R15: 0x0000000000000fe8
    RFL: 0x0000000000010287, RIP: 0xffffff7f96b90c3e, CS:  0x0000000000000008, SS:  0x0000000000000000
    Fault CR2: 0xffffff8029343000, Error code: 0x0000000000000000, Fault CPU: 0x1, PL: 0
    Backtrace (CPU 1), Frame : Return Address
    0xffffff8116c7b980 : 0xffffff80130e5357
    0xffffff8116c7ba00 : 0xffffff80131d6a9a
    0xffffff8116c7bbe0 : 0xffffff80131f4093
    0xffffff8116c7bc00 : 0xffffff7f96b90c3e
    0xffffff8116c7be70 : 0xffffff7f96b91c87
    0xffffff8116c7bf50 : 0xffffff7f96b948f6
    0xffffff8116c7bf80 : 0xffffff7f96be6f9e
    0xffffff8116c7bfb0 : 0xffffff80131d14b7
    Kernel Extensions in backtrace:[60AF970B-2FD1-3259-B5C1-AB4BD0753294]@0xffffff7f96b64000->0xffffff7f96c3efff
    BSD process name corresponding to current thread: kernel_task
    Mac OS version:
    Kernel version:
    Darwin Kernel Version 15.0.0: Tue Sep  1 11:00:41 PDT 2015; root:xnu-3247.1.106~9/RELEASE_X86_64
    Kernel UUID: 0B7F3166-7C0B-390C-9B7C-86590B6CDF77
    Kernel slide:  0x0000000012e00000
    Kernel text base: 0xffffff8013000000
    __HIB  text base: 0xffffff8012f00000
    System model name: iMac16,1 (Mac-A369DDC4E67F1C45)
    System uptime in nanoseconds: 25630780565
    last loaded kext at 1868238922:    1.0.1 (addr 0xffffff7f9698c000, size 40960)
    loaded kexts:    517    3.0.1    3.7.7    414    414    414    414    414    414    37    1.0.0    1.0.0d1    3.0.0    2.8.0    1000.12.1a21    1.7.0    1000.12.1a21    10.1.11    3.1.5    4.0    2.0    1.8    2.1    4.0    1.7    3    8    163    2.0.1    1.0.1    1.0.1    3.7.7    517    414    3.7.7    4.1.2    4.1.2    4.1.2    2.0.2    3    4.0.1    5.0.6    1100.23    1.0.4    1.0.3b3    1.0.1b8    3.2    2.0.57    2.8.0    2.0.57    2.0.57    1.0.1    1.0.1    900.4.1    1.0.1    1.0.1    2.0    2.0    2.0.0    1.1    300.0    1.0.0d1    2    1.0.5    414    2.1    4.4.1f2    28.30    31    1.0    4.0    2.9    1.4    1    1    1.0
    Model: iMac16,1, BootROM IM161.0207.B00, 2 processors, Intel Core i5, 1.6 GHz, 8 GB, SMC 2.31f35
    Graphics: Intel HD Graphics 6000, Intel HD Graphics 6000, Built-In
    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1867 MHz, 0x80CE, 0x4B3445364533303445452D45474346202020
    Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1867 MHz, 0x80CE, 0x4B3445364533303445452D45474346202020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x155), Broadcom BCM43xx 1.0 (
    Bluetooth: Version 4.4.1f2 16366, 3 services, 27 devices, 1 incoming serial ports
    Network Service: Wi-Fi, AirPort, en1
    Serial ATA Device: APPLE HDD HTS541010A9E662, 1 TB
    USB Device: USB 3.0 Bus
    USB Device: Bluetooth USB Host Controller
    USB Device: FaceTime HD Camera (Built-in)
    Thunderbolt Bus: iMac, Apple Inc., 27.1
  2. chscag macrumors 68000


    Feb 17, 2008
    Fort Worth, Texas
    Your posted kernel panic report is not that of a 27" iMac, it's that of a 21.5" iMac with integrated HD 6000 graphics. 27" retina iMacs do not use integrated graphics. You need to post the correct kernel panic report.
  3. DeltaMac macrumors 604


    Jul 30, 2003
    Also, your panic report does not show the SSD part of a fusion drive - only the HDD.
    I suspect that you posted your wife's report, and not yours (?)
  4. chscag macrumors 68000


    Feb 17, 2008
    Fort Worth, Texas
    That's exactly what he did. He replied to me in another forum where he posted the same thread.

Share This Page