Carrier LTE Reception on Verizon 7 worse than 6s

djinn

macrumors 68000
Oct 4, 2003
1,664
106
FWIW, I am having consistent dropping from LTE to No Service. It will also go from LTE and get stuck on 3G or 1X. I compared all these drops with my work iPhone 5s on Verizon and it was on LTE the entire time. This is a little concerning since I recently switched from AT&T to Verizon. eeeek....
 

0r30

macrumors 6502a
Aug 12, 2010
510
27
Texas
I have noticed the same issue going on. I noticed it started when I had my 6s plus but it seems like it is still going on with my new 7 plus. Its frustrating.
 

djinn

macrumors 68000
Oct 4, 2003
1,664
106
I have noticed the same issue going on. I noticed it started when I had my 6s plus but it seems like it is still going on with my new 7 plus. Its frustrating.
Are you saying this is common with iPhones on Verizon?
 

vigilant

macrumors 6502
Aug 7, 2007
453
99
Nashville, TN
One thing worth noting, Verizon started sending updated Carrier Profiles today. I'm on profile 25.1 on my iPhone 6s Plus but on my iPad Pro I'm on version 25.

Since getting the updated profile I'm seeing download speeds close to 25MB in my home where I use to get 10MB down. Getting more bars as well.

I'm not saying it's the solution, but it could be the culprit.
 

dictoresno

macrumors 601
Apr 30, 2012
4,207
471
NJ
One thing worth noting, Verizon started sending updated Carrier Profiles today. I'm on profile 25.1 on my iPhone 6s Plus but on my iPad Pro I'm on version 25.

Since getting the updated profile I'm seeing download speeds close to 25MB in my home where I use to get 10MB down. Getting more bars as well.

I'm not saying it's the solution, but it could be the culprit.
I've been on 25.1 for awhile I think on iOS 10.
 

dictoresno

macrumors 601
Apr 30, 2012
4,207
471
NJ
FWIW, I am having consistent dropping from LTE to No Service. It will also go from LTE and get stuck on 3G or 1X. I compared all these drops with my work iPhone 5s on Verizon and it was on LTE the entire time. This is a little concerning since I recently switched from AT&T to Verizon. eeeek....
This is not common. Just started happening Friday when I got the iPhone 7. My iPhone 6 never did this.

So far since turning off HD voice, I haven't had it happen.
 

vigilant

macrumors 6502
Aug 7, 2007
453
99
Nashville, TN
Yeah my phone went to 25.1 as soon as I connected my phone to iTunes after unboxing it. We're waiting for either a new carrier, or a more current PRL maybe.
I'd have to look but there use to be a code you could type into the phone that would force the PRL to update.

I've been running the GM for a long time, and just started getting the new Carrier profile today.

Maybe it's a slow rollout.
 

dictoresno

macrumors 601
Apr 30, 2012
4,207
471
NJ
Anyone else turn of LTE voice in the settings? I haven't had it yet happen after doing so. Same spot I'm in that it happened in earlier before I did so.
 

realeric

macrumors 65816
Jun 19, 2009
1,051
1,309
United States
Hi All,

I have a new 128gb Matte Black 7 on Verizon. Phone is great, love it so far. But I have noticed 3 things giving me pause.

1) I am not getting LTE reception in areas I used to have no issue in.
2) When browsing on LTE the back of the phone gets hot
3) I seem to have less bars than with the 6s, but cannot prove it.

I was kind of expecting the opposite with the new chip. Is anybody else noticing this?
I have the same issue with my iPhone 7 but on AT&T network. I believe this phone probally has Intel modem. iPhone 6 shows 4 bar, iPhone 6s shows 3 bar, but iPhone 7 shows 2~3 bar at the same spot.
 

vigilant

macrumors 6502
Aug 7, 2007
453
99
Nashville, TN
I have the same issue with my iPhone 7 but on AT&T network. I believe this phone probally has Intel modem. iPhone 6 shows 4 bar, iPhone 6s shows 3 bar, but iPhone 7 shows 2~3 bar at the same spot.
Verizon models should have the Qualcomm modem though.

I know Verizon and T-Mobile have both been aggressively upgrading their networks. T-Mobile seemed to have issues with very specific models of iPhones since iOS 10. I'm curious how all of this is related. I'd think that the carriers build their own carrier profiles but who knows.

I'm personally happy with 25.1.
 

0r30

macrumors 6502a
Aug 12, 2010
510
27
Texas
Are you saying this is common with iPhones on Verizon?
I am saying this issue just barely started with Verizon. It was not occurring before.
I just happen to have both the 6s plus and 7 plus when the issue came up.
 

0r30

macrumors 6502a
Aug 12, 2010
510
27
Texas
Has anyone tried re setting their network settings ? Just did this twice back to back.
 

dictoresno

macrumors 601
Apr 30, 2012
4,207
471
NJ
Has anyone tried re setting their network settings ? Just did this twice back to back.
It doesn't help but apparently turning off HD voice or the LTE voice helps. I turn mine back on and have not had the issue since.