OS X 10.11 El capitan audio issues. A class room needs your help ASAP.

Discussion in 'OS X El Capitan (10.11)' started by Gleedy, Oct 19, 2016.

  1. Gleedy macrumors newbie

    Joined:
    Oct 19, 2016
    #1
    Hello guys,

    My names Josh and if you cant tell already I have literally just joined this forum.

    A few days ago I started a new career as a Technical support engineer here in the UK. (Love the job and hope to spend many happy years here). Today I received an email from someone in desperate need for assistance regarding El capitan for his class of students. Instead of explaining it myself I shall paste a copy of this email.

    "Hi



    I just wondered if anyone else has come across this problem with their Macs as I am running out of ideas. We have a small suite of 15 machines which are a mixture of new Mac Mini's and 2008 model Macs. They are all running El Capitan. The students use Garage Band on them and plug in their headphones. They unplug the headphones when they need to play their work to the rest of the class. This sometimes causes the sound to mute and can also happen when the headphones are plugged back in. Pressing the unmute shortcut keys don't always work and a reboot is needed to sort It out.



    I have done some Googling and there does seem to be a lot of complaints on Apple Forums about this type of behaviour. The older Mac's did not exhibit this behaviour when they were on Snow Leopard so it might be something to do with El Capitan. Or it could be the sensors in the earphone jack. As this problem is random, its difficult to pin down.



    I would be grateful if anyone as an idea.

    Cheers"

    Unfortunately I do not have a mac in the office to even attempt any suggestions ive found (even if I did I believe this situation is isolated so id be stabbing in the dark). So if you have any suggestions or have came across this problem before please could you help me and let me know how you resolved this?

    Not only will you be helping a class room full of young student achieve their work but your also be helping a young lad out in his new career! Will also look fantastic to my new bosses as well.

    Kindest of regards

    Josh
     
  2. pentcp2 macrumors member

    pentcp2

    Joined:
    Nov 14, 2015
    #2
    Might get more response away from the IOS10 forum...
     
  3. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #3
    Hate to go through the absolute obvious, but it's worth checking, then working backwards from there. :)

    Apple menu > System Preferences > Sound. This will show the default input/output devices. You can select the default device simply by single-clicking/highlighting it.

    Now when they unplug their headphones and go into the sound menu, then click 'Internal Speakers' for Output, any joy? Or does it still not work?

    Now, if when they unplug their headphones, it still shows as 'headphones' in the output rather than internal speakers, then this would indicate an issue with the audio jack not detecting that headphones are out. That would be a hardware issue.

    Please quote/reply this and let me know how you get on.
     
  4. Gleedy thread starter macrumors newbie

    Joined:
    Oct 19, 2016
    #4
    Thankyou very much for your time. I am happy to say fingers crossed so far so good! It didn't quiet go as smoothly as we hoped but that was mainly due to the students having restricted access on their settings.

    Thankyou for your time and I shall confirm to you better if its worked or not very soon :)
     

Share This Page