Cannot Restore or Update Jailbroken iPhone

Discussion in 'Jailbreaks and iOS Hacks' started by becabelyzel, Dec 17, 2016.

  1. becabelyzel macrumors newbie

    Joined:
    Dec 17, 2016
    #1
    My iphone 6s is jailbroken on ios 9.3.3 and after installing a tweak my phone resprung but the spinning wheel got stuck while turning and my phone wasn't turning off or on. So I reboot my phone pressing both home & power button and of course my phone had to be rejailbroken again. However, when I tried re-jailbreaking, it either didn't send the notification and just rebooted, or sent the notification but had the spinning wheel spinning for a long time (longer than normal) and when my phone turned back on the jailbreak still wasn't there. In shorter words, I am stuck with a jailbroken iphone whose jailbreak features are not working.

    Realizing there wasn't any fix for this, I decided to update to ios 10 and wait for a new ios 10 jailbreak. I have tried everything recommended online so far, and I still can't update.
    I have tried:
    -updating OTA ("checking for updates" never loads)
    -restoring iphone through itunes normally, in DFU mode, and Recovery mode (error 3194)
    -shift click "check for updates" and add ios 10 IPSW file while iphone on normal mode, DFU mode and Recovery mode ("iphone could be updated" error)
    -shift click "restore" and add ios 10 IPSW file while iphone is in normal mode, DFU mode, and Recovery mode (error 3194)
    -changing the hosts file — there wasn't any gs.apple.com line in it and adding one didn't solve the problem — adding one resulted in same errors as above, except iphone was stuck in recovery mode, I had to use Reiboot software to get out of it
    -I have tried downloading TinyUmbrella, but it doesn't open on my computer. I open it (as normal or as administrator) and it starts loading but disappears within 1 second and nothing happens after that. (I'm on Windows Vista)
    -I also cannot use Cydia Eraser or anything like that to delete my jailbreak and update my phone because Cydia isn't opening since I cannot rejailbreak.

    I cannot use a recovery software like PhoneRescue because I do not have the money to purchase a pro version, and one of the reasons why I jailbroke my phone was because I couldn't buy apps.
    In case you're wondering, the tweak I tried to installwas Revelation, and while it may have killed my jailbreak, I don't think it's the reason why I cannot restore or update my phone.
    Please help me if you have a solution on how to upgrade my iphone to ios 10 other than the ones I have already tried.
     
  2. Cycling Asia macrumors regular

    Joined:
    Mar 19, 2016
    #2
  3. GrievingFob606 Suspended

    Joined:
    Nov 15, 2016
    #3
    Did you backup your iPhone 6S using iTunes on PC before doing the restoration?
     
  4. becabelyzel thread starter macrumors newbie

    Joined:
    Dec 17, 2016
    #4
    yes i have done that as well, still doesn't solve the problem :/
     
  5. eyoungren macrumors Core

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    ten-zero-eleven-zero-zero by zero-two
    #5
    Try a different computer, preferably one that is reasonably current. Also try a different cable and a different USB port.

    Use DFU mode and upgrade as new when trying this.

    I recently updated my son's 4s to iOS 9.3.5 and had this happen, even in DFU mode. First off, the update servers did not like the fact that I was using iTunes under Snow Leopard on a 2006 MBP.

    That meant resorting to my wife's ASUS laptop after updating iTunes to the latest. Then I got the error you report. Turns out the PC did not like my Apple USB cable!

    I actually had to use a third party USB cable before I was successful. Go figure!
     
  6. justperry macrumors G3

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #6
    Bold:
    So, a newbie comes along crying here for help after you jailbreak your iPhone to pirate software, nice man.:rolleyes:

    I and many others would gladly help you if you left out the bolded part, not smart to include it your initial post.
     

Share This Page