I tried iOs 11 on iPad...reverted back to iOS 10...now backup to iCloud not working...

ToddJ

macrumors 6502
Original poster
May 23, 2008
456
13
I had the first public beta on my iPad Pro and then reverted back to iOs 10. However, it doesn't seem to backup to the cloud anymore. I can't back it up to my iMac because i don't have enough hard drive space....Is this a bug? does anyone know a fix for this?
 

joec1101

macrumors 6502a
Jun 29, 2010
508
43
So Cal, USA
^ This....you can't use that iOS 11 backup anyway, so delete it and let it create a brand new backup. If that still doesn't work, try logging out of iCloud and back in and see if that works. iCloud is still kinda buggy; I've noticed things like Safari bookmarks don't always sync with other devices. I'm sure there are other bugs as well, but that's just an example...
 

kirky29

macrumors 65816
Jun 17, 2009
1,460
299
Lincolnshire, England
So because icloud has automatically backed up my iPhone while on iOS 11 beta, I can't downgrade and l restore my iPhone to the iOS 10.3?

I basically have to set it up as a new device, is that right?
 

onepoint

macrumors 6502a
Aug 3, 2010
822
466
USA
I'd like to delete the iOS 11 backup but I don't see it.
Currently on iOS 11 but somewhere under iCloud in Settings there should be a “Manage Storage” option where you can delete prior backups for iDevices associated with your Apple ID
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.