iOS 11 and CarPlay issues?

Discussion in 'iOS 11' started by Mike84, Sep 21, 2017.

  1. CTHarrryH macrumors 65816

    Joined:
    Jul 4, 2012
    #101
    I have found that I can't plug in my phone to my car for a bit after the car has started up and been running for a couple of minutes. Most of the time it runs fine anyway but I find it always runs fine when I let the car unit fully start and settle down
     
  2. posnera macrumors regular

    Joined:
    Jun 13, 2010
    #102
    The delete, reboot and reconnect experiment has failed. Worked for music/calls for a day. This morning, I put on maps. It brought me to a choice for directions that I used last week. After trying to dismiss that, the system died and the screen went black.
    I can use Bluetooth for music and calls. Maps is why I wanted CarPlay and didn’t get the built in nav system. This sucks. I should never have updated to 11.
     
  3. kingston73 macrumors 6502a

    Joined:
    Dec 23, 2015
    #103
    For whatever it's worth, 11.2 beta has fixed any issues I had with carplay and it's now working very well with my kenwood.
     
  4. posnera macrumors regular

    Joined:
    Jun 13, 2010
    #104
    How do you get set up with the beta version?
     
  5. kingston73 macrumors 6502a

    Joined:
    Dec 23, 2015
    #105
  6. posnera macrumors regular

    Joined:
    Jun 13, 2010
    #106
    As long as I don’t use maps, the system seems stable. iOS 11 has severely messed up my 6+. I’ll wait for some more updates to see if things get smoothed out. I wasn’t planning on upgrading my phone yet, but I may not have a choice.
     
  7. Bustercrabbe macrumors newbie

    Joined:
    Nov 10, 2017
    #107
    --- Post Merged, Nov 10, 2017 ---
    I’ll tell you what worked for me and my MDX phonebook issue. If you delete all the contact photos from your iPhone contacts the phonebook should work correctly.
     
  8. posnera macrumors regular

    Joined:
    Jun 13, 2010
    #108
    Never had a phonebook problem.
    I'm still having random crashes, not just with maps running. However, my phone is running poorly overall since updating to ios10.
     
  9. posnera macrumors regular

    Joined:
    Jun 13, 2010
    #109
    Problem solved.
    I restored my phone completely and rebuilt from a backup. Haven’t had a crash of CarPlay in over a week.
    iOS 11 is still pretty laggy on my 6+, but that is to be expected.
     

Share This Page