iPhone could not backup because it was disconnected.

Discussion in 'iPhone' started by Tom Schrier, Aug 14, 2017.

  1. Tom Schrier, Aug 14, 2017
    Last edited: Sep 19, 2017

    Tom Schrier macrumors member

    Joined:
    Aug 7, 2014
    Location:
    Norway
    #1
    iPhone could not backup because it was disconnected. [SOLVED]


    Symptom

    • Error message during iPhone backup using iTunes.
    • "iTunes could not backup the iPhone because the iPhone disconnected"
    Environment

    • iPhone 6s Plus (iOS 10.3.3)
    • macOS Sierra 10.12.6, running iTunes 12.6.2.20
    • Windows 10, running iTunes 12.6.2.20
    • Default lightning to USB cable.

    I have tried the following

    1. Turning the iPhone off, then on again.
    2. Hard reset the iPhone by holding the home button and sleep/wake button for 10 seconds.
    3. Restarting iTunes and check for updates.
    4. Turning the Mac off, then on again.
    5. Using a different Lighting to USB cable.
    6. Using a different machine (Windows 10 PC with iTunes 12.6.2.20)
    7. Using a guest account on Mac.
    8. Using a new administrator test account on Mac
    9. Using a new administrator test account on Windows 10
    10. Renaming old iPhone backup in /Library/Application Support/MobileSync/Backup/
    11. Deleting old iPhone backup in /Library/Application Support/MobileSync/Backup/
    12. Put iPhone in Airplane mode with Low Power mode enabled and trying to backup.
    13. Followed the If your iTunes backup couldn‘t be completed or you can‘t restore from a backup support article by Apple Support.
    14. Carefully clean the lighting port to free it from lint and dust.
    15. Trying to backup iPhone while Mac was in safe mode by holding the shift key during boot.
    16. Trying to create a unencrypted backup.
    17. Turning off Wi-Fi sync
    18. Clearing iTunes cache (~/Library/Caches/com.apple.itunes)
    19. Contacted Apple Support on Twitter.
    August 15, 2017, update

    Apple Support on Twitter had a Senior Advisor reach out by phone to continue working on this issue with me.

    September 19, 2017, update

    Updated iPhone to iOS 11.0 (Public release). Updating the phone to iOS 11 solved the problem for me.

    Notes

    • There are no files inside the unsuccessful backup folder (Image), there should be files there (Image).
    • iPhone 7 (iOS 10.3.3) can backup to iTunes just fine.
    • iPad Pro 12.9″ (1st generation) (iOS 10.3.3) can backup to iTunes just fine.
    • I am currently not willing to restore from an iCloud backup cause of Health and Apple Watch data loss.
    --- Post Merged, Aug 14, 2017 ---
    I have also created a thread on the /r/applehelp subreddit here

    Edit: Added August 15, update
    Edit 2: Added September 19, update
     
  2. akash.nu macrumors 603

    akash.nu

    Joined:
    May 26, 2016
    #2
    I was going to suggest the iCloud backup but this is really weird and pretty complicated. I like the way you have tried almost everything I could think of.
     
  3. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #3
    This has been an issue since iOS 10.2. I've been submitting bug reports since the first beta of iOS 10.2. Nothing has been fixed.

    The workaround that seems to work for me is always making sure iTunes is completely closed when plugging in the device. Then open iTunes and backup the device. It's not a 100% workaround, but it's more likely to work than fail in my 6 months of experience.
     
  4. Tom Schrier thread starter macrumors member

    Joined:
    Aug 7, 2014
    Location:
    Norway
    #4
    Thank you for letting Apple know about this problem.
    I've tried the workaround multiple times now, and unfortunately, it doesn't seem to work for me. My current plan is to wait for iOS 11 and a new version of iTunes next month to see if that fixes the problem.
     
  5. FastEddiebags macrumors 6502

    Joined:
    Jun 1, 2012
    Location:
    NJ
    #5
    I have also had this issue and tried everything. I'm just going to wait for the new iOS and high sierra and hope for the best.
     
  6. xpxp2002 macrumors regular

    Joined:
    May 3, 2016
    #6
    I've had this issue since at least 10.1, or possibly even earlier. Still haven't figured out the cause. It seems to work once when you do a full backup, but every backup after that fails.
     
  7. Cutiekitty92 macrumors 68000

    Cutiekitty92

    Joined:
    Apr 11, 2015
    Location:
    UK
    #7
    I have this problem too, I manage to get a backup eventually after trying a few times so it doesn't concern me as much anymore but I also have it when I am on a call and need to dock my iPhone for power it drops the call as there is no phone network
     
  8. funxionit macrumors newbie

    funxionit

    Joined:
    Sep 5, 2017
    #8
    I think the problem is a corrupt backup, so iTunes cannot add to the old backup with the new data.

    To fix the problem, unplug your device from iTunes, open preferences in iTunes, click on Devices, option click on the device backup, select archive backup, and close iTunes preferences. Connect the device again to iTunes and a new full backup should be completed.

    You can now delete the archived backup.
     
  9. joeblow7777 macrumors 603

    Joined:
    Sep 7, 2010
    #9
    I've had this happen a few times while backing up to iTunes, but it always worked eventually if a kept trying.
     
  10. xpxp2002 macrumors regular

    Joined:
    May 3, 2016
    #10
    I've done this several times. It seems to work for the first (full) backup. Then every back up after that fails again.
     
  11. BobCowe macrumors newbie

    BobCowe

    Joined:
    May 20, 2018
    #11
    I was also suffering from this problem. Back failed as iPad disconnected...
    After having tried all the suggestions, I stumbled on this post https://discussions.apple.com/thread/8020128
    which suggests deleting any apps taking up more than 3Gb.
    For some reason I had Minecraft installed with 4.15Gb. Deleted it, and the problem was fixed immediately.
     

Share This Page