Keyboard shortcut override - what has hijacked command?

Discussion in 'macOS Sierra (10.12)' started by fordnp, May 2, 2017.

  1. fordnp macrumors newbie

    Joined:
    May 2, 2017
    #1
    In the grand scheme, this is pretty minor, but super annoying...

    I have some unknown program linked to a keyboard shortcut (Cmd+Shft+8) that is interfering with my ability to use that same shortcut in Google Docs and Gmail (it is the bullet shortcut).

    I have tried using my google accounts on other computers and I can use the shortcut. I can even use the shortcut if I log into another account on my computer.

    I have tried different browsers, incognito modes, and different google accounts, and the problem persists while logged into my primary account (macOS 10.12.4).

    When I press the shortcut, nothing happens. I have looked in the keyboard shortcuts in Preferences and nothing is listed with the same chain. I also removed the programs in Login Items as was suggested in this post (https://forums.macrumors.com/thread...nked-to-a-specific-keyboard-shortcut.1897410/). No cures!

    I'd really like to be able to track down the shortcut because Google does not allow you to reset keyboard shortcuts. This a feature I use regularly. Appreciate any help you can offer.
     
  2. MacGizmo macrumors 6502a

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #2
    Cmd+Shift+8 creates bullet LISTS in Gmail, not bullets. There is a difference. Bullets can be created in any Mac application by hitting Option+8. If you already knew that, then hopefully that enlightens somebody else. ;)

    That being said, I can find no key bindings in the system for that keyboard shortcut... so something you have installed in your main Mac account is preventing you from using it. We know that because you've stated that logging in as a different user account on your computer cures the problem.

    Just because you delete the list of apps in "Login Items" doesn't mean you don't have apps open/running in the background.

    In particular, make sure you have no clipboard managers, launchers, or "productivity" apps like Alfred, Quicksilver, etc. Quit all menubar apps that may be running, too. If you run Activity Monitor, you should see very few things in the list.

    When you say you've looked in Keyboard Shortcuts in Preferences, I assume that you have clicked through all the tabs from the list on the left of the Keyboard Shortcuts pane. The "Services" tab in particular can have a LOT of shortcuts listed.

    See if any of that solves the problem.
     

Share This Page