Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

purdnost

macrumors 6502
Original poster
Dec 2, 2018
493
130
My wife and I use the iOS and iPadOS Control Center remote to control our Apple TV. Since upgrading to iOS, iPadOS and tvOS to the latest version, volume control rarely works (the volume buttons usually only adjust the iPhone or iPad device volume).

Has anyone else experienced this? Any fixes? Wait until the next update?
 

waw74

macrumors 601
May 27, 2008
4,710
972
I don't usually use the iOS remote, and not home so can't check
but one thing to check, make sure the aTV is still set to use HDMI to control the volume, if not, you can't use iOS to adjust the volume. It's possible the aTV changed some settings when it did the upgrade.
Quick way to check is to cover the Siri Remote with a blanket or pillow and see if it still controls volume.
 

purdnost

macrumors 6502
Original poster
Dec 2, 2018
493
130
I don't usually use the iOS remote, and not home so can't check
but one thing to check, make sure the aTV is still set to use HDMI to control the volume, if not, you can't use iOS to adjust the volume. It's possible the aTV changed some settings when it did the upgrade.
Quick way to check is to cover the Siri Remote with a blanket or pillow and see if it still controls volume.
The crazy thing is, sometimes it works, sometimes it doesn’t. If I use the volume controls from the Lock Screen, it works every time. I just checked my Apple TV settings and the home theater control setting is set to volume control auto via HDMI (receiver). Hopefully the bugs get worked out soon!
 

purdnost

macrumors 6502
Original poster
Dec 2, 2018
493
130
I’ll use the Control Center remote to start adjusting the volume, which works, and then it’ll start adjusting my device’s volume. 🤷🏼‍♂️ Additional info: I’d adjusting the volume on my Bose TV speaker using the eARC/ARC port on my TV.
 

purdnost

macrumors 6502
Original poster
Dec 2, 2018
493
130
Funny how this issue seems to occur immediately after tvOS software updates, but then it resolves itself within a few days, as was the case with me, and in times past.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.